Saturday, January 29, 2011

HELP!!! Where did my E-mail Subscribers Go?

I'm having a lil' bit of a freak out right now. I just so happened to check my feedburner and it indicates that I only have 1 reader; yesterday I had approximately 85. 

I tried to subscribe to it with my e-mail address to see if the system had just erased it, but it says that I'm already a subscriber!

Have any of you had any issues with feedburner?

12 comments:

  1. I am having the same issue! They all disappeared last night. I'm guessing its a systems glitch or upgrade.

    Now follower from the Welcome Weekend blog hop! Hope you have a wonderful weekend!
    www.chunkyandmonkeymd.com

    ReplyDelete
  2. Don't worry, mine did the same thing. One day I had 366, the next It showed up as only 14 subscribers. Be patient, it will go back to where it should be. Don't freak out..hehe

    Cindy

    ReplyDelete
  3. Cindy...good to know! I guess the only thing left to do is wait :-)

    ReplyDelete
  4. I tried to enter my email address again to see if it would accept it but it said I was already subscribed so I am sure it will be okay. I would've freaked out as well...lol

    ReplyDelete
  5. Mine did the same the other day.. I nearly cried! I was at like 286 and when I looked at my icon thingy it said 14 and had a fit, got really ill and then clicked on it again a few hours later and it went back to 286 :) Hang in there!

    ReplyDelete
  6. I am still getting your posts by email, if that helps. Is it showing me? husskl@comcast.net

    ReplyDelete
  7. I would like to know on blogger How I can find out how many subscribers I have and how many email subscribers? Anyone know?

    ReplyDelete
  8. I love the new look!! :) Don't forget to enter my giveaway for an I-Spy Bag & also come link up to my Mommy Mondays Blog hop!

    My Adventures in Mommyland

    ReplyDelete
  9. Amy==> Thanks for checking!

    Mommy B==> Glad to know you're numbers went back to normal.

    Kristen==> Thanks for letting me know :-)

    ReplyDelete
  10. Love your new look Emy! I added one of my other email accounts and it worked fine.

    ReplyDelete
  11. Thanks for stopping by my blog. I'm following you back! You have a very nice blog here. :D

    PS Mom Reviews

    ReplyDelete
  12. Same thing happened to me with FEedburner and I have NO idea why.

    <3, New Follower

    ReplyDelete

Thanks for stopping by and leaving comments :-)

 
Blog Design by A Mommy's Sweet Blog Design (© Copyright 2011)